HavenFans.co.uk - The Unofficial Whitehaven RLFC Forum

HELP, Flannerz!

HWL · 7 · 1089

Offline HWL

  • Global Moderator
  • Academy Star
  • ********
    • Posts: 428
on: 11 Nov 2007, 09:21:36 am
Why can't I get into the site from the opening page and instead have to right click and "open link"?
Where has the "unread posts" gone at the top of the forum?
On the Rugby League Fan's Forum why are all the replies in a new format under the opening message--KT has broached this one on that site with no answer!
I've just downloaded IE 7-could that have anything to do with all this?
HELP.
El Tel.


Offline MrsHavenWarrior

  • Administrator
  • Haven Immortal
  • ********
    • Posts: 45819
Reply #1 on: 11 Nov 2007, 12:53:39 pm
HWL - I had the same problem when I first used IE7 - one of the main reasons why I do not use it and use Mozilla Firefox instead - MUCH more stable.

The Unread posts at the top of the forum has not disappeared, it might be you have inadvertently closed the menu.  Try clicking the little + sign next to the date on the forum front page (top right hand corner under where it says ("Simple Machines Forum") that should bring back the "Unread posts", "Show new replies to your posts" and the "Total time logged in"

The inability to get into the website is a question for Flannerz, as I don't use IE7 anymore I would be guessing at an answer for you. But it sounds like a content issue and some settings may need a tweak.

And the rest is up to Flannerz..... Over to you John....

Hope this helps

 
Whitehaven RLFC League 1 Champions 2019


Offline Bkenz92

  • First Team Regular
  • ****
    • Posts: 1106
  • Haven Til I Die
Reply #2 on: 11 Nov 2007, 02:13:00 pm
Why can't I get into the site from the opening page and instead have to right click and "open link"?


Yeh I have to do that aswell


Offline MrsHavenWarrior

  • Administrator
  • Haven Immortal
  • ********
    • Posts: 45819
Reply #3 on: 11 Nov 2007, 04:29:51 pm
Why can't I get into the site from the opening page and instead have to right click and "open link"?


Yeh I have to do that aswell

Have you tried clicking the text in the top right hand corner of the website front page that says "CLICK HERE TO ENTER"?
Whitehaven RLFC League 1 Champions 2019


Offline Bkenz92

  • First Team Regular
  • ****
    • Posts: 1106
  • Haven Til I Die
Reply #4 on: 11 Nov 2007, 06:52:01 pm


Have you tried clicking the text in the top right hand corner of the website front page that says "CLICK HERE TO ENTER"?
[/quote]

Yeh it doesnt work


Offline Flannerz

  • Administrator
  • Fans Favourite
  • ********
    • Posts: 2189
Reply #5 on: 12 Nov 2007, 01:31:35 pm
Tel, the issue as regards to getting into the site is now fixed. It was only occuring in IE7 and as I virtually always use Firefox, I didn't pick up on it.

As regards to the 'unread posts' link, it is still been displayed on my computer in the following browsers: IE6, IE7, Firefox, Opera and Safari. If you are still having problems, take a screenshot of the page and e-mail it through to me.

The rugbyleague.org forum uses Invision Power Board and for some reason it does have an extremely unsual way of displaying messages under certain browsers (particularly IE7). I think there is a way to change this although its best to ask the Admins over at RL.org as I'm not that clued up on that system.

What I will say is that the various different browsers available create more headaches for me than anything!


Offline Bkenz92

  • First Team Regular
  • ****
    • Posts: 1106
  • Haven Til I Die
Reply #6 on: 12 Nov 2007, 05:17:23 pm
Yey it works